Refactor: python: Improve the WaitForNodeToComeUp method.
- Rename to wait_for_node.
- Improve the docstring.
- Remove unnecessary parens around a conditional.
- Rename Timeout to timeout.
- Return True instead of 1, and actually return False at the end.
Refactor: python: Improve the WaitForNodeToComeUp method. Tags None Referenced Files None Subscribers None
Description
Details
|