Refactor: libcrmcommon: de-indent an "if" block in update_validation()
The code previously had logic in a while loop like:
if (transform) { ...boatload of code... } else { ...one-liner... }
To make it easier to follow, change it to:
if (!transform) { ...one-liner... continue; } ...boatload of code...
Nothing but indentation changes.